365bet体育在线 股票指标
首页 股票群 数据中心 股票入门 股票进阶 理财知识 股票论坛 股票大全 股票快讯 我的自选股
帮助中心 关于我们
返回上一页

cci背离公式

编辑 : 王远   发布时间: 2017.08.06 23:36:53   消息来源: 股票入门 阅读数: 349 收藏数: 0 + 收藏 (0)
A:=-100;TYP := (HIGH + LOW + CLOSE)/3;CCI:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));显示文字(  CROSS(CCI,...

A:=-100;TYP := (HIGH + LOW + CLOSE)/3;CCI:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));显示文字(  CROSS(CCI,A),-100,'↑\n上\n穿\n-100'),COLORRED;

TYP:=(HIGH+LOW+CLOSE)/3;CCI:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));TYP15:=(HHV(HIGH,15)+LLV(LOW,15)+CLOSE)/3;CCI15:(TYP15-MA(TYP15,N))/(0.015*AVEDEV(TYP15,N)),COLORRED;AA:=REF(CCI,3)=HHV(CCI,2*3+1);BB:=BACKSET(AA,3+1);CC:=FILTER(BB,3) AND CCI=HHV(CCI,3+1);A1:=BARSLAST(REF(CC,1));顶背离:=REF(CLOSE,A1+1)CCI AND CC;DRAWLINE(CC,CCI,FILTER(顶背离>0,5),CCI,0),COLORRED,LINETHICK3;AA2:=REF(CCI,3)=LLV(CCI,2*3+1);BB2:=BACKSET(AA2,3+1);CC2:=FILTER(BB2,3) AND CCI=LLV(CCI,3+1);AA2A:=BARSLAST(REF(CC2,1));底背离:=REF(C,AA2A+1)>CLOSE AND REF(CCI,AA2A+1)0,5),CCI,0),COLORRED,LINETHICK4;DRAWLINE(CC2,CCI,FILTER(底背离>0,5),CCI,0),COLORRED,LINETHICK4;

推荐阅读: 同花顺公式 股票论坛 短线牛股
 

发布评论

最新评论

  • 暂无评论
推荐知识
相关365bet官网
网站备案/许可证号: 沪ICP备15043930号-1
推荐阅读: 股票QQ群 新股申购 道氏理论 股票论坛 理财小知识 CCI指标详解 股票交流qq群 股票群 股票交流群